NETStandard.Library 2.0.0-preview1-25301-01

A set of standard .NET APIs that are prescribed to be used and supported together.
57a0c74f36c8b254211c16547f6249b6604d527d
When using NuGet 3.x this package requires at least version 3.4.

This is a prerelease version of NETStandard.Library.
There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package NETStandard.Library -Version 2.0.0-preview1-25301-01
dotnet add package NETStandard.Library --version 2.0.0-preview1-25301-01
<PackageReference Include="NETStandard.Library" Version="2.0.0-preview1-25301-01" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NETStandard.Library --version 2.0.0-preview1-25301-01
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
2.0.3 6,152,400 5/7/2018
2.0.2 443,987 4/10/2018
2.0.1 6,562,437 10/5/2017
2.0.0 14,141,133 8/11/2017
2.0.0-preview2-25401-01 341,402 6/27/2017
2.0.0-preview1-25301-01 1,132,482 5/10/2017
1.6.1 16,251,966 11/15/2016
1.6.1-preview1-24530-04 236,503 10/24/2016
1.6.0 22,551,361 6/27/2016
1.5.0-rc2-24027 3,137,388 5/16/2016
Show less