NETStandard.Library 2.0.1

A set of standard .NET APIs that are prescribed to be used and supported together.
b7f182415927d3b98445d043e1680c56b9d1f17c
When using NuGet 3.x this package requires at least version 3.4.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package NETStandard.Library -Version 2.0.1
dotnet add package NETStandard.Library --version 2.0.1
<PackageReference Include="NETStandard.Library" Version="2.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NETStandard.Library --version 2.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
2.0.3 6,160,918 5/7/2018
2.0.2 444,148 4/10/2018
2.0.1 6,566,082 10/5/2017
2.0.0 14,150,414 8/11/2017
2.0.0-preview2-25401-01 341,459 6/27/2017
2.0.0-preview1-25301-01 1,132,813 5/10/2017
1.6.1 16,266,763 11/15/2016
1.6.1-preview1-24530-04 236,517 10/24/2016
1.6.0 22,561,548 6/27/2016
1.5.0-rc2-24027 3,137,552 5/16/2016