NETStandard.Library 1.6.0

A set of standard .NET APIs that are prescribed to be used and supported together. This includes all of the APIs in the NETStandard.Platform package plus additional libraries that are core to .NET but built on top of NETStandard.Platform.
When using NuGet 3.x this package requires at least version 3.4.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package NETStandard.Library -Version 1.6.0
dotnet add package NETStandard.Library --version 1.6.0
<PackageReference Include="NETStandard.Library" Version="1.6.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NETStandard.Library --version 1.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799417

Version History

Version Downloads Last updated
2.0.3 6,396,679 5/7/2018
2.0.2 449,681 4/10/2018
2.0.1 6,707,334 10/5/2017
2.0.0 14,528,105 8/11/2017
2.0.0-preview2-25401-01 343,075 6/27/2017
2.0.0-preview1-25301-01 1,141,974 5/10/2017
1.6.1 16,602,348 11/15/2016
1.6.1-preview1-24530-04 236,879 10/24/2016
1.6.0 22,775,843 6/27/2016
1.5.0-rc2-24027 3,150,334 5/16/2016
Show less