jjrdk
-
- Deprecated
- 485,976 total downloads
- last updated 7/13/2014
- Latest version: 4.1.0
Parses OData system query parameters to create a LINQ query that can be used to filter a model set. Also exposes a LINQ provider for web services supporting the OData query parameters. Use extension method... More information -
- Deprecated
- 263,071 total downloads
- last updated 11/10/2015
- Latest version: 2.0.0
WebSocket# provides the WebSocket protocol client and server. It supports: - WebSocket Client and Server - RFC 6455 - Per-message Compression extension - Secure Connection - HTTP Authentication - Query String,... More information -
- 73,176 total downloads
- last updated 4/7/2017
- Latest version: 2.0.1
The package provides code analysis features using the Roslyn CTP. The project calculates the following metrics: Project Level - Cyclomatic Complexity - LinesOfCode -... More information -
- Deprecated
- 54,999 total downloads
- last updated 7/13/2014
- Latest version: 4.1.0
Generates OData style Rx Observables from LINQ queries against a REST service. -
Linq2Rest.
by: jjrdkMvc - Deprecated
- 50,409 total downloads
- last updated 1/18/2014
- Latest version: 3.3.4
ASP.NET MVC extensions for Linq2Rest to support binding a Linq2Rest ModelFilter using a ModelBinder. Use ModelFilterBinder as default model binder for IModelFilter{T}. -
- Deprecated
- 32,529 total downloads
- last updated 1/7/2012
- Latest version: 5.2.90.698
Google Maps control for ASP.NET -
Reimers.
by: jjrdkCore - Deprecated
- 28,591 total downloads
- last updated 1/7/2012
- Latest version: 5.2.90.698
Core interfaces for Reimers.dk Libraries -
- 26,521 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
- 19,579 total downloads
- last updated 9/16/2023
- Latest version: 3.4.1
Classes to handle MLLP connections and IHE transactions. -
- Deprecated
- 18,448 total downloads
- last updated 11/24/2014
- Latest version: 0.8.0.1-beta (prerelease)
A script pack for ScriptCS that brings in the code analysis metrics. -
- 13,147 total downloads
- last updated 9/9/2016
- Latest version: 1.1.1
Community package with additional persistence engine for NEventStore. -
- 12,659 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
- 12,494 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
- 11,224 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
dotauth.
by: jjrdkshared - 10,869 total downloads
- last updated 10/17/2026
- Latest version: 5.22.0
DotAuth provides support for OpenID, OAuth and UMA support for ASP.NET Core -
- 10,770 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
CertesSlim
by: jjrdk- 10,482 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
A client implementation for the Automated Certificate Management Environment (ACME) protocol. -
- 9,479 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
- 9,399 total downloads
- last updated 11/6/2026
- Latest version: 4.0.0
ASP.NET Core implementation of RFC 7030 certificate authority and issuer and RFC8555 client and server. -
- 7,681 total downloads
- last updated 10/17/2026
- Latest version: 5.22.0
DotAuth provides support for OpenID, OAuth and UMA support for ASP.NET Core
- Previous
- Next