3 packages returned for Tags:"bootbox"

Wrappers for JavaScript alert(), confirm() and other flexible dialogs using Twitter's bootstrap framework. Bootbox.js requires jQuery 1.12.4 or greater, and Bootstrap 3.3.7 or greater. Some options require Bootstrap 4.
  • 23,563 total downloads
  • last updated 9/10/2013
  • Latest version: 4.0.1.1
  • Bootbox Bootstrap
Bootbox.js is a small JavaScript library which allows you to create programmatic dialog boxes using Twitter’s Bootstrap modals, without having to worry about creating, managing or removing any of the required DOM elements or JS event handlers.