mapguide-api-base-x86 3.1.1.9378

Base MapGuide API components. Contains the Foundation, Geometry and PlatformBase parts of the MapGuide API

Supported Platforms:
- .NET Framework 4.0 and above

There is a newer version of this package available.
See the version list below for details.
Install-Package mapguide-api-base-x86 -Version 3.1.1.9378
dotnet add package mapguide-api-base-x86 --version 3.1.1.9378
<PackageReference Include="mapguide-api-base-x86" Version="3.1.1.9378" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add mapguide-api-base-x86 --version 3.1.1.9378
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.2.9484 211 3/28/2019
3.1.1.9378 500 4/3/2018
3.1.0.9064 587 10/11/2016
3.0.0.8701 1,228 7/13/2015
2.6.1.8732 395 8/7/2015
2.6.0.8316 615 8/2/2014
2.5.2.7949 614 12/4/2013
2.5.1.7768 578 8/16/2013
2.5.0.7449 597 4/7/2013
2.4.1.7767 565 8/16/2013
2.4.0.7096 773 10/9/2012