mapguide-api-base-x86 2.6.0.8316

Base MapGuide API components. Contains the Foundation, Geometry and PlatformBase parts of the MapGuide API

Supported Platforms:
- .NET Framework 4.0 and above

There is a newer version of this package available.
See the version list below for details.
Install-Package mapguide-api-base-x86 -Version 2.6.0.8316
dotnet add package mapguide-api-base-x86 --version 2.6.0.8316
<PackageReference Include="mapguide-api-base-x86" Version="2.6.0.8316" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add mapguide-api-base-x86 --version 2.6.0.8316
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.2.9484 208 3/28/2019
3.1.1.9378 494 4/3/2018
3.1.0.9064 584 10/11/2016
3.0.0.8701 1,223 7/13/2015
2.6.1.8732 392 8/7/2015
2.6.0.8316 612 8/2/2014
2.5.2.7949 610 12/4/2013
2.5.1.7768 572 8/16/2013
2.5.0.7449 593 4/7/2013
2.4.1.7767 559 8/16/2013
2.4.0.7096 769 10/9/2012
Show less