ZlibWithDictionary 2.3.1

Zlib (deflate) compression including dictionary support.  This is a wrapper around DotNetZip.

There is a newer version of this package available.
See the version list below for details.
Install-Package ZlibWithDictionary -Version 2.3.1
dotnet add package ZlibWithDictionary --version 2.3.1
<PackageReference Include="ZlibWithDictionary" Version="2.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ZlibWithDictionary --version 2.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ZlibWithDictionary, 2.3.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ZlibWithDictionary as a Cake Addin
#addin nuget:?package=ZlibWithDictionary&version=2.3.1

// Install ZlibWithDictionary as a Cake Tool
#tool nuget:?package=ZlibWithDictionary&version=2.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Add SourceLink support; Bump DotNetZip dependency version to be .net core compatible; drop separate .net framework dll

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ZlibWithDictionary:

Package Downloads
ProgressOnderwijsUtils
Collection of utilities developed by ProgressOnderwijs

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.5.0 772 2/12/2021
2.4.0 4,795 9/12/2019
2.3.3 3,016 2/10/2019
2.3.2 317 2/10/2019
2.3.1 537 1/3/2019
2.3.0 386 12/19/2018
2.2.0 2,813 5/17/2018
2.1.1 6,261 9/5/2016
2.1.0 551 9/5/2016
2.0.0 578 6/16/2016
1.0.0 558 6/16/2016