ZlibWithDictionary 2.3.0

Zlib (deflate) compression including dictionary support.  This is a wrapper around DotNetZip.

There is a newer version of this package available.
See the version list below for details.
Install-Package ZlibWithDictionary -Version 2.3.0
dotnet add package ZlibWithDictionary --version 2.3.0
<PackageReference Include="ZlibWithDictionary" Version="2.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ZlibWithDictionary --version 2.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Add SourceLink support; Bump DotNetZip dependency version to be .net core compatible

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ZlibWithDictionary:

Package Downloads
ProgressOnderwijsUtils
Collection of utilities developed by ProgressOnderwijs

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.4.0 2,635 9/12/2019
2.3.3 2,302 2/10/2019
2.3.2 163 2/10/2019
2.3.1 266 1/3/2019
2.3.0 212 12/19/2018
2.2.0 2,106 5/17/2018
2.1.1 5,516 9/5/2016
2.1.0 380 9/5/2016
2.0.0 412 6/16/2016
1.0.0 396 6/16/2016