Firestorm.Data 0.9.1-alpha001

This is a prerelease version of Firestorm.Data.
There is a newer version of this package available.
See the version list below for details.
Install-Package Firestorm.Data -Version 0.9.1-alpha001
dotnet add package Firestorm.Data --version 0.9.1-alpha001
<PackageReference Include="Firestorm.Data" Version="0.9.1-alpha001" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Firestorm.Data --version 0.9.1-alpha001
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Firestorm.Data, 0.9.1-alpha001"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Firestorm.Data as a Cake Addin
#addin nuget:?package=Firestorm.Data&version=0.9.1-alpha001&prerelease

// Install Firestorm.Data as a Cake Tool
#tool nuget:?package=Firestorm.Data&version=0.9.1-alpha001&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Interfaces that define data sources used in the Firestorm Engine.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Firestorm.Data:

Package Downloads
Firestorm.EntityFrameworkCore2

Use Entity Framework Core 2 as a data source for Firestorm.

Firestorm.Engine.Core

Core components for Firestorm.Engine.

Firestorm.EntityFramework6

Use Entity Framework 6 as a data source for Firestorm.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.9.3 1,238 1/16/2019
0.9.1-alpha001 781 1/27/2018