Durandal.Authentication 1.7.3

This package adds authentication (OWIN forms and OAuth version 2.0.0) to Durandal 2.0.1 (the Bootstrap 3 starterkit version). To get started create a new ASP.NET Web Application with core references for MVC and Web API and then install this package (saying yes to overwrite any file conflicts). The expected version of JQuery is 1.10.2. If you are using another version update the jquery path in App/main.js.

There is a newer version of this package available.
See the version list below for details.
Install-Package Durandal.Authentication -Version 1.7.3
dotnet add package Durandal.Authentication --version 1.7.3
<PackageReference Include="Durandal.Authentication" Version="1.7.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Durandal.Authentication --version 1.7.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0 1,982 6/18/2014
1.7.3 577 5/14/2014
1.6.7 492 4/17/2014
1.6.6 427 4/17/2014
1.6.5 508 4/10/2014