Durandal.Authentication 2.0.0

Durandal Authentication

To get started create a new Web Api project with the authentication set to 'Individual User Accounts' then install this package. This package adds authentication (ASP.NET Identity version 2.0.0) to Durandal 2.0.1 (the Bootstrap 3 starterkit version). The expected version of JQuery is 1.10.2. If you are using another version update the jquery path in App/main.js. If you are using ASP.NET Identity version 1.0.0 please install version 1.7.3 of this package.

Install-Package Durandal.Authentication -Version 2.0.0
dotnet add package Durandal.Authentication --version 2.0.0
<PackageReference Include="Durandal.Authentication" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Durandal.Authentication --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0 1,780 6/18/2014
1.7.3 496 5/14/2014
1.6.7 430 4/17/2014
1.6.6 363 4/17/2014
1.6.5 426 4/10/2014