DotNext.Unsafe 0.11.1

Rich data types to work with unmanaged memory in CLS-compliant way

There is a newer version of this package available.
See the version list below for details.
Install-Package DotNext.Unsafe -Version 0.11.1
dotnet add package DotNext.Unsafe --version 0.11.1
<PackageReference Include="DotNext.Unsafe" Version="0.11.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DotNext.Unsafe --version 0.11.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Updated .NEXT dependencies

  • .NETStandard 2.0

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0 19 10/11/2019
1.0.1 34 10/2/2019
1.0.0 34 10/1/2019
0.14.0 44 8/31/2019
0.13.0 52 8/20/2019
0.12.0 53 8/18/2019
0.11.1 58 7/13/2019
0.11.0 64 7/10/2019
0.10.0 89 5/19/2019
0.9.0 77 5/13/2019
0.8.0 102 5/3/2019
0.6.0 103 4/18/2019
0.5.0 109 4/10/2019
0.3.0 96 3/23/2019
0.2.0 107 3/22/2019
Show less