softaware.Authentication.Hmac.AspNetCore 3.0.0

.NET Core 3.1
There is a newer version of this package available.
See the version list below for details.
Install-Package softaware.Authentication.Hmac.AspNetCore -Version 3.0.0
dotnet add package softaware.Authentication.Hmac.AspNetCore --version 3.0.0
<PackageReference Include="softaware.Authentication.Hmac.AspNetCore" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add softaware.Authentication.Hmac.AspNetCore --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: softaware.Authentication.Hmac.AspNetCore, 3.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install softaware.Authentication.Hmac.AspNetCore as a Cake Addin
#addin nuget:?package=softaware.Authentication.Hmac.AspNetCore&version=3.0.0

// Install softaware.Authentication.Hmac.AspNetCore as a Cake Tool
#tool nuget:?package=softaware.Authentication.Hmac.AspNetCore&version=3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A library which adds support for HMAC authentication in ASP.NET Core projects.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.3.0 744 3/28/2022
3.2.0 19,441 11/2/2020
3.1.0 16,122 12/18/2019
3.0.0 645 12/9/2019
1.1.0 2,665 12/13/2018
1.0.1 494 9/24/2018
1.0.0 589 7/11/2018

This release adds support for .NET Core 3.1 and drops the support for .NET 4.6.2. If you want to support .NET Core 2.2 or .NET 4.6.2 use the previous version of this package.