aqua.tool.Validation 2.0.0

Requires NuGet 4.8 or higher.

Install-Package aqua.tool.Validation -Version 2.0.0
dotnet add package aqua.tool.Validation --version 2.0.0
<PackageReference Include="aqua.tool.Validation" Version="2.0.0">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add aqua.tool.Validation --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: aqua.tool.Validation, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install aqua.tool.Validation as a Cake Addin
#addin nuget:?package=aqua.tool.Validation&version=2.0.0

// Install aqua.tool.Validation as a Cake Tool
#tool nuget:?package=aqua.tool.Validation&version=2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

C# source code only package which generates extension methods for argument validation.

Requires C# 8.0 or later.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on aqua.tool.Validation:

Repository Stars
6bee/Remote.Linq
Simply LINQ your remote resources...
Version Downloads Last updated
2.0.0 364 12/1/2021
1.4.0 526 8/26/2021
1.3.0 109 8/24/2021
1.1.0 444 6/17/2021
1.0.1 179 5/6/2021
1.0.0 274 4/13/2021