aerospike-client-c-dependencies 1.0.1

Third-party libraries and header files that are prerequisites for building the Aerospike C client.
This package is only designed to help build the Aerospike C client library.

Separate deployment packages (aerospike-client-c, aerospike-client-c-libuv and
aerospike-client-c-libevent) are used to build customer applications with Aerospike.

Libraries (64 bit):

getopt 1.0.2
libevent 2.1.8
libuv 1.15.0
lua 5.1.5
openssl 1.0.2
pthreads 2.10.0
zlib 1.2.8.8

Install-Package aerospike-client-c-dependencies -Version 1.0.1
dotnet add package aerospike-client-c-dependencies --version 1.0.1
<PackageReference Include="aerospike-client-c-dependencies" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add aerospike-client-c-dependencies --version 1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Upgrade pthreads library version to 2.10.0.

Dependencies

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.1 7,218 12/5/2017
1.0.0 332 11/16/2017