UnlimitedHugs.Rimworld.HugsLibChecker 5.0.0

Additional Details

HugsLibChecker is no longer supported, nor required in Rimworld versions 1.1+
Dependencies between mods can now easily be achieved with appropriate tags in your About.xml file:
https://github.com/UnlimitedHugs/RimworldHugsLib/#dependency-tags

dotnet add package UnlimitedHugs.Rimworld.HugsLibChecker --version 5.0.0
NuGet\Install-Package UnlimitedHugs.Rimworld.HugsLibChecker -Version 5.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="UnlimitedHugs.Rimworld.HugsLibChecker" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add UnlimitedHugs.Rimworld.HugsLibChecker --version 5.0.0
#r "nuget: UnlimitedHugs.Rimworld.HugsLibChecker, 5.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install UnlimitedHugs.Rimworld.HugsLibChecker as a Cake Addin
#addin nuget:?package=UnlimitedHugs.Rimworld.HugsLibChecker&version=5.0.0

// Install UnlimitedHugs.Rimworld.HugsLibChecker as a Cake Tool
#tool nuget:?package=UnlimitedHugs.Rimworld.HugsLibChecker&version=5.0.0

This assembly is to be included with mods that make use of the HugsLib library. Ensures that HugsLib is loaded before your mod. Gives the player instructions if HugsLib is missing or mod order is improper. Can optionally enforce e minimum version of HugsLib to be present (see GitHub readme for instructions).

Product Compatible and additional computed target framework versions.
.NET Framework net35 is compatible.  net40 was computed.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.0 2,525 6/20/2018
4.0.0 1,052 12/30/2017
1.0.0 894 6/20/2018

5.0.0: Updated for Rimworld 1.0