System.Interactive.Async.Providers 3.0.0

Interactive Extensions Providers Library used to build async query providers and express queries over enumerable sequences.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Interactive.Async.Providers -Version 3.0.0
dotnet add package System.Interactive.Async.Providers --version 3.0.0
<PackageReference Include="System.Interactive.Async.Providers" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add System.Interactive.Async.Providers --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
4.0.0-preview.1.build.745 234 3/1/2019
3.2.0 15,859 7/11/2018
3.2.0-preview.635 149 7/3/2018
3.2.0-preview.620 140 7/3/2018
3.1.1 176,874 11/21/2016
3.1.0 4,512 11/5/2016
3.1.0-rc2 211 11/3/2016
3.1.0-rc 220 9/23/2016
3.0.0 1,388 6/27/2016
Show less