Softlr.Suppress 1.4.0

Constants for easy suppression of C# analyzers warnings and errors.

There is a newer version of this package available.
See the version list below for details.
Install-Package Softlr.Suppress -Version 1.4.0
dotnet add package Softlr.Suppress --version 1.4.0
<PackageReference Include="Softlr.Suppress" Version="1.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Softlr.Suppress --version 1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.0

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.5.0 289 1/4/2019
1.4.0 140 12/7/2018
1.3.1 157 11/14/2018
1.3.0 214 9/27/2018
1.2.0 294 8/2/2018
1.1.0 312 7/6/2018
1.0.3 262 7/2/2018
1.0.2 215 7/1/2018
1.0.1 231 7/1/2018
1.0.0 221 7/1/2018