Skybrud.Essentials 1.1.4

Library with common purpose functionality for working with .NET.

There is a newer version of this package available.
See the version list below for details.
Install-Package Skybrud.Essentials -Version 1.1.4
dotnet add package Skybrud.Essentials --version 1.1.4
<PackageReference Include="Skybrud.Essentials" Version="1.1.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Skybrud.Essentials --version 1.1.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.16 307 9/15/2019
1.1.15 364 8/8/2019
1.1.14 76 8/5/2019
1.1.13 345 7/24/2019
1.1.12 1,510 4/28/2019
1.1.11 97 4/27/2019
1.1.10 143 4/7/2019
1.1.9 249 3/24/2019
1.1.8 584 1/20/2019
1.1.7 939 1/13/2019
1.1.6 2,555 9/29/2018
1.1.5 7,301 4/28/2018
1.1.4 1,101 4/11/2018
1.1.3 11,314 3/18/2018
1.1.2 290 3/12/2018
1.1.1 1,170 2/3/2018
1.1.0 505 1/27/2018
1.0.11 587 12/22/2017
1.0.10 1,879 9/3/2017
1.0.9 724 6/15/2017
1.0.8 18,330 2/18/2017
1.0.7 25,487 1/2/2017
1.0.6 352 1/2/2017
1.0.5 423 12/17/2016
1.0.4 551 11/28/2016
1.0.3 383 11/22/2016
1.0.2 341 11/15/2016
1.0.1 382 10/27/2016
1.0.0 381 10/10/2016
Show less