Silky.SkyApm.Diagnostics 1.0.0-preview20210721

.NET 5.0 .NET Core 3.1
This is a prerelease version of Silky.SkyApm.Diagnostics.
There is a newer version of this package available.
See the version list below for details.
dotnet add package Silky.SkyApm.Diagnostics --version 1.0.0-preview20210721
NuGet\Install-Package Silky.SkyApm.Diagnostics -Version 1.0.0-preview20210721
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Silky.SkyApm.Diagnostics" Version="1.0.0-preview20210721" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Silky.SkyApm.Diagnostics --version 1.0.0-preview20210721
#r "nuget: Silky.SkyApm.Diagnostics, 1.0.0-preview20210721"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Silky.SkyApm.Diagnostics as a Cake Addin
#addin nuget:?package=Silky.SkyApm.Diagnostics&version=1.0.0-preview20210721&prerelease

// Install Silky.SkyApm.Diagnostics as a Cake Tool
#tool nuget:?package=Silky.SkyApm.Diagnostics&version=1.0.0-preview20210721&prerelease

Rpc SkyApm Diagnostics

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 465 8/12/2021
1.3.0 490 8/7/2021
1.2.0 418 8/3/2021
1.1.0 501 7/29/2021
1.0.0-preview20210721 231 7/21/2021