ScriptCs.ArcGIS 0.3.0

A ScriptCs script pack for ArcGIS.PCL.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.8.1 or higher.

Install-Package ScriptCs.ArcGIS -Version 0.3.0
dotnet add package ScriptCs.ArcGIS --version 0.3.0
<PackageReference Include="ScriptCs.ArcGIS" Version="0.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ScriptCs.ArcGIS --version 0.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ScriptCs.ArcGIS, 0.3.0"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on ScriptCs.ArcGIS:

Repository Stars
scriptcs/scriptcs-samples
Sample usages of scriptcs

Version History

Version Downloads Last updated
0.3.1 712 2/29/2016
0.3.0 948 9/16/2014
0.2.1 583 9/2/2014
0.2.0 617 8/28/2014
0.1.0 611 7/11/2014