Respond 1.2.0

Respond JS

The goal of this script is to provide a fast and lightweight (3kb minified / 1kb gzipped) script to enable responsive web designs in browsers that don't support CSS3 Media Queries - in particular, Internet Explorer 8 and under. It's written in such a way that it will probably patch support for other non-supporting browsers as well (more information on that soon).

There is a newer version of this package available.
See the version list below for details.
Install-Package Respond -Version 1.2.0
dotnet add package Respond --version 1.2.0
<PackageReference Include="Respond" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Respond --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Merge pull request #104 from scottjehl/cross-domain Resolves Issue #59: Cross domain CSS files with ? in URL won't load

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
1.4.2 6,717,489 2/25/2014
1.4.1 11,160 2/25/2014
1.4.0 10,057 2/25/2014
1.3.0 197,504 8/27/2013
1.2.0 10,109,766 8/27/2013
1.1.0 16,953 8/10/2012