Owin.Security.Providers.Geni 2.8.0

Adds additional OAuth providers for OWIN to use with ASP.NET

There is a newer version of this package available.
See the version list below for details.
Install-Package Owin.Security.Providers.Geni -Version 2.8.0
dotnet add package Owin.Security.Providers.Geni --version 2.8.0
<PackageReference Include="Owin.Security.Providers.Geni" Version="2.8.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Owin.Security.Providers.Geni --version 2.8.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Version 2.3
     - Added Geni, and discord providers.
     - Retarget to .net 4.5 from 4.5.2

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.26.0 7,761 2/11/2019
2.25.0 1,726 11/4/2018
2.24.0 8,175 6/13/2018
2.23.0 10,636 5/1/2018
2.22.0 1,398 4/1/2018
2.21.0 1,769 3/7/2018
2.20.0 641 2/21/2018
2.19.0 16,412 12/29/2017
2.18.0 1,145 12/8/2017
2.17.0 1,298 11/3/2017
2.16.0 844 10/13/2017
2.15.1 9,353 7/16/2017
2.15.0 259 7/16/2017
2.14.0 4,933 5/19/2017
2.13.0 24,373 3/5/2017
2.12.0 18,802 12/9/2016
2.11.1 1,360 11/21/2016
2.11.0 1,019 11/1/2016
2.10.0 606 10/27/2016
2.9.0 2,214 10/6/2016
2.8.0 3,754 9/27/2016
2.7.0 13,579 7/3/2016
2.6.3 344 7/2/2016
2.6.0 1,810 6/11/2016
2.5.0 333 6/11/2016
2.4.0 3,622 6/9/2016
2.3.0 4,183 5/20/2016
Show less