OpenCompare 2.0.0

Supported platforms:
- .NET Standard 2.0
- .NET Core 2.0
- .NET Framework 4.6.1

All platforms that implement .NET Standard 2.0. See https://docs.microsoft.com/en-us/dotnet/standard/net-standard#net-implementation-support

There is a newer version of this package available.
See the version list below for details.
Install-Package OpenCompare -Version 2.0.0
dotnet add package OpenCompare --version 2.0.0
<PackageReference Include="OpenCompare" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OpenCompare --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: OpenCompare, 2.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install OpenCompare as a Cake Addin
#addin nuget:?package=OpenCompare&version=2.0.0

// Install OpenCompare as a Cake Tool
#tool nuget:?package=OpenCompare&version=2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETStandard 2.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.0.49 246 3/18/2020
3.0.0 2,056 12/6/2018
2.3.0 381 12/3/2018
2.2.0 362 11/30/2018
2.1.0 380 11/13/2018
2.0.0 372 11/13/2018
1.0.0 406 10/23/2018
Show less