Npgsql.LegacyPostgis 4.0.6

PostGIS plugin for Npgsql, allowing mapping of PostGIS types to the legacy types (e.g. PostgisPoint).

There is a newer version of this package available.
See the version list below for details.
Install-Package Npgsql.LegacyPostgis -Version 4.0.6
dotnet add package Npgsql.LegacyPostgis --version 4.0.6
<PackageReference Include="Npgsql.LegacyPostgis" Version="4.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Npgsql.LegacyPostgis --version 4.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.5

  • .NETStandard 2.0

Version History

Version Downloads Last updated
4.0.7 329 5/21/2019
4.0.6 222 4/11/2019
4.0.5 1,080 3/3/2019
4.0.4 831 12/6/2018
1.0.0 4,756 5/30/2018
1.0.0-rc1 165 5/8/2018
1.0.0-preview1 208 3/19/2018