Nancy.Validation.FluentValidation 0.16.1

Adds Fluent Validation support to Nancy.

There is a newer version of this package available.
See the version list below for details.
Install-Package Nancy.Validation.FluentValidation -Version 0.16.1
dotnet add package Nancy.Validation.FluentValidation --version 0.16.1
<PackageReference Include="Nancy.Validation.FluentValidation" Version="0.16.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Nancy.Validation.FluentValidation --version 0.16.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.0.0 4,807 4/27/2019
2.0.0-clinteastwood 47,634 12/22/2016
2.0.0-barneyrubble 7,306 7/12/2016
2.0.0-alpha 760 3/22/2016
1.4.1 197,796 11/5/2015
1.4.0 976 10/29/2015
1.3.0 1,629 9/25/2015
1.2.0 12,237 4/17/2015
1.1.0 4,176 2/18/2015
1.0.0 3,154 1/23/2015
0.23.2 5,799 7/18/2014
0.23.1 575 7/10/2014
0.23.0 1,071 6/4/2014
0.22.2 3,762 2/18/2014
0.22.1 439 2/12/2014
0.22.0 527 1/28/2014
0.21.1 1,179 10/28/2013
0.21.0 445 10/25/2013
0.20.0 679 9/7/2013
0.18.0 795 7/9/2013
0.17.1 679 4/28/2013
0.17.0 492 4/27/2013
0.16.1 1,419 2/15/2013
0.16.0 469 2/13/2013
0.15.3 638 1/17/2013
0.15.2 531 1/15/2013
0.15.1 586 1/8/2013
0.15.0 530 1/6/2013
0.14.1 521 12/7/2012
0.14.0 483 12/7/2012
0.13.0 849 11/1/2012
0.12.1 735 9/18/2012
0.12.0 629 9/4/2012
0.11.0 997 5/7/2012
0.10.0 662 2/23/2012
Show less