MtgApiManager.Lib 1.3.0

This is the Magic: The Gathering SDK C# .NET implementation. It is a wrapper around the MTG API of magicthegathering.io.

There is a newer version of this package available.
See the version list below for details.
Install-Package MtgApiManager.Lib -Version 1.3.0
dotnet add package MtgApiManager.Lib --version 1.3.0
<PackageReference Include="MtgApiManager.Lib" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MtgApiManager.Lib --version 1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: MtgApiManager.Lib, 1.3.0"
For F# scripts that support #r syntax, copy this into the source code to reference the package.
// Install MtgApiManager.Lib as a Cake Addin
#addin nuget:?package=MtgApiManager.Lib&version=1.3.0

// Install MtgApiManager.Lib as a Cake Tool
#tool nuget:?package=MtgApiManager.Lib&version=1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Updated to .Net5 and removed the dependency on JSON.NET

Updated to .Net5 and removed the dependency on JSON.NET

Release Notes

Converted library to .net standard 2

  • net5.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.3.0 291 1/9/2021
2.2.1 131 12/8/2020
2.2.0 141 12/2/2020
2.1.0 93 11/29/2020
2.0.0 140 11/29/2020
1.3.0 149 11/26/2020
1.2.2 844 10/12/2019
1.2.1 588 3/31/2019
Show less