Microsoft.NETCore.Targets 1.1.3

Provides supporting infrastructure for portable projects: support identifiers that define framework and runtime for support targets and packages that reference the minimum supported package versions when targeting these.
When using NuGet 3.x this package requires at least version 3.4.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package Microsoft.NETCore.Targets -Version 1.1.3
dotnet add package Microsoft.NETCore.Targets --version 1.1.3
<PackageReference Include="Microsoft.NETCore.Targets" Version="1.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.NETCore.Targets --version 1.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
3.0.0-preview5.19224.8 199 5/6/2019
3.0.0-preview4.19212.13 139 4/18/2019
3.0.0-preview3.19128.7 378 3/6/2019
3.0.0-preview.19073.11 324 1/29/2019
3.0.0-preview.18571.3 488 12/3/2018
2.1.0 3,582,110 5/29/2018
2.1.0-rc1 13,744 5/6/2018
2.1.0-preview2-26406-04 38,275 4/10/2018
2.1.0-preview1-26216-02 1,205 2/26/2018
2.0.0 3,441,028 8/11/2017
2.0.0-preview2-25405-01 47,171 6/27/2017
2.0.0-preview1-25305-02 147,341 5/9/2017
1.1.4 174,800 2/12/2019
1.1.3 235,971 7/10/2018
1.1.2 170,558 11/14/2017
1.1.1 15,445 9/20/2017
1.1.0 9,902,848 11/15/2016
1.1.0-preview1-24530-04 909,559 10/24/2016
1.0.7 350 3/11/2019
1.0.6 300 2/12/2019
1.0.5 11,138,591 11/14/2017
1.0.4 31,722 9/20/2017
1.0.3 15,137,707 5/9/2017
1.0.1 21,928,580 6/27/2016
1.0.1-rc2-24027 2,685,021 5/16/2016
1.0.1-beta-23516 23,353 11/18/2015
1.0.1-beta-23409 898 10/15/2015
1.0.1-beta-23225 42,729 9/1/2015
1.0.0 1,343,327 7/29/2015
1.0.0-beta-23109 629 7/27/2015
1.0.0-beta-23019 634 6/30/2015
Show less