Microsoft.EntityFrameworkCore.Sqlite 2.1.1

SQLite database provider for Entity Framework Core.

Requires NuGet 3.6 or higher.

Install-Package Microsoft.EntityFrameworkCore.Sqlite -Version 2.1.1
dotnet add package Microsoft.EntityFrameworkCore.Sqlite --version 2.1.1
paket add Microsoft.EntityFrameworkCore.Sqlite --version 2.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
2.1.1 (current) 71,292 6/18/2018
2.1.0 71,269 5/29/2018
2.1.0-rc1-final 7,582 5/6/2018
2.1.0-preview2-final 25,987 4/10/2018
2.1.0-preview1-final 5,275 2/26/2018
2.0.3 194,503 5/7/2018
2.0.2 577,163 3/13/2018
2.0.1 960,713 11/14/2017
2.0.0 1,836,221 8/11/2017
2.0.0-preview2-final 24,536 6/28/2017
2.0.0-preview1-final 13,173 5/10/2017
1.1.6 248 7/10/2018
1.1.5 13,090 12/12/2017
1.1.4 2,432 11/14/2017
1.1.3 11,704 9/20/2017
1.1.2 93,061 5/9/2017
1.1.1 82,129 3/6/2017
1.1.0 147,747 11/16/2016
1.1.0-preview1-final 3,459 10/24/2016
1.0.6 1,769 11/14/2017
1.0.5 454 9/20/2017
1.0.4 2,406 5/9/2017
1.0.3 35,833 3/6/2017
1.0.2 14,108 12/12/2016
1.0.1 160,477 9/13/2016
1.0.0 65,984 6/27/2016
1.0.0-rc2-final 10,025 5/16/2016