Masb.SimpleInjector.Advanced 0.1.6

dotnet add package Masb.SimpleInjector.Advanced --version 0.1.6
NuGet\Install-Package Masb.SimpleInjector.Advanced -Version 0.1.6
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Masb.SimpleInjector.Advanced" Version="0.1.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Masb.SimpleInjector.Advanced --version 0.1.6
#r "nuget: Masb.SimpleInjector.Advanced, 0.1.6"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Masb.SimpleInjector.Advanced as a Cake Addin
#addin nuget:?package=Masb.SimpleInjector.Advanced&version=0.1.6

// Install Masb.SimpleInjector.Advanced as a Cake Tool
#tool nuget:?package=Masb.SimpleInjector.Advanced&version=0.1.6

Advanced registration methods for Simple Injector DI framework.

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.6 8,948 8/20/2014
0.1.5 1,213 8/12/2014

Additional methods: `RegisterWithContext`, `RegisterSingleWithContext`, `RegisterLazy` and `RegisterParameterConvention`.
       Based on snippets provided at SimpleInjector code plex page.