Mapster.NS 7.3.0-ns3

This is a prerelease version of Mapster.NS.
dotnet add package Mapster.NS --version 7.3.0-ns3                
NuGet\Install-Package Mapster.NS -Version 7.3.0-ns3                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Mapster.NS" Version="7.3.0-ns3" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Mapster.NS --version 7.3.0-ns3                
#r "nuget: Mapster.NS, 7.3.0-ns3"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Mapster.NS as a Cake Addin
#addin nuget:?package=Mapster.NS&version=7.3.0-ns3&prerelease

// Install Mapster.NS as a Cake Tool
#tool nuget:?package=Mapster.NS&version=7.3.0-ns3&prerelease                

A fast, fun and stimulating object to object mapper. Kind of like AutoMapper, just simpler and way, way faster.

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Mapster.NS:

Package Downloads
Mapster.DependencyInjection.NS

Dependency Injection supports for Mapster

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
7.3.0-ns3 1,251 8/28/2023
7.3.0-ns2 72 8/28/2023
7.3.0-ns1 70 8/28/2023