Linn.Common.Messaging.RabbitMQ 3.2.4

dotnet add package Linn.Common.Messaging.RabbitMQ --version 3.2.4                
NuGet\Install-Package Linn.Common.Messaging.RabbitMQ -Version 3.2.4                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Linn.Common.Messaging.RabbitMQ" Version="3.2.4" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Linn.Common.Messaging.RabbitMQ --version 3.2.4                
#r "nuget: Linn.Common.Messaging.RabbitMQ, 3.2.4"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Linn.Common.Messaging.RabbitMQ as a Cake Addin
#addin nuget:?package=Linn.Common.Messaging.RabbitMQ&version=3.2.4

// Install Linn.Common.Messaging.RabbitMQ as a Cake Tool
#tool nuget:?package=Linn.Common.Messaging.RabbitMQ&version=3.2.4                

Utility library RabbitMQ

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Linn.Common.Messaging.RabbitMQ:

Package Downloads
Linn.Common.Messaging.RabbitMQ.Autofac

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.4 1,738 12/7/2023
3.2.3 298 12/7/2023
3.2.2 249 12/7/2023
3.2.1 953 10/9/2023
3.2.0 367 10/3/2023
3.1.0 358 9/28/2023
3.0.0 5,370 8/16/2022
2.0.1 12,377 5/30/2018
2.0.0 11,966 5/28/2018
1.1.2 2,512 1/31/2018
1.1.1 3,895 9/18/2017
1.1.0 1,970 9/7/2017
1.0.0 1,374 3/31/2017