Lacuna.Amplia.Api 4.7.0

There is a newer version of this package available.
See the version list below for details.
dotnet add package Lacuna.Amplia.Api --version 4.7.0
NuGet\Install-Package Lacuna.Amplia.Api -Version 4.7.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Lacuna.Amplia.Api" Version="4.7.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Lacuna.Amplia.Api --version 4.7.0
#r "nuget: Lacuna.Amplia.Api, 4.7.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Lacuna.Amplia.Api as a Cake Addin
#addin nuget:?package=Lacuna.Amplia.Api&version=4.7.0

// Install Lacuna.Amplia.Api as a Cake Tool
#tool nuget:?package=Lacuna.Amplia.Api&version=4.7.0

Amplia API models

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 was computed. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Lacuna.Amplia.Api:

Package Downloads
Lacuna.Amplia.Client

Library to use the Lacuna Amplia X.509 certificate issuing service

TrustImage.TiibSigner

Trustimage.TiibSigner é um pacote para assinatura de documento pdf com certificado digital.

Lacuna.AmpliaRegNg.Api

API models for AmpliaRegNg

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.8.0 125 2/27/2024
4.8.0-rc05 98 2/27/2024
4.8.0-rc04 85 2/22/2024
4.7.0 223 12/20/2023
4.4.0 1,787 6/2/2023
4.3.0 207 5/19/2023
4.1.0 2,315 3/2/2023
4.1.0-rc09 237 2/22/2023
4.1.0-rc08 221 2/22/2023
4.1.0-rc02 198 2/2/2023
4.1.0-rc01 191 1/31/2023
4.0.0 811 12/29/2022
3.16.0-rc22 272 12/12/2022
3.15.0 1,243 6/13/2022
3.14.0 714 4/29/2022
3.12.0 1,282 4/27/2021
3.11.0 535 3/26/2021
3.10.0 602 2/8/2021
3.9.1 888 8/5/2020
3.9.0 819 8/5/2020
3.8.0 1,222 6/24/2020
3.7.0 771 6/2/2020
3.6.0 777 5/1/2020
3.5.0 747 4/14/2020
3.4.0 755 3/27/2020
3.3.0 719 3/17/2020
3.2.0 754 3/10/2020
2.16.0 990 12/10/2019
2.15.1 780 9/16/2019
2.15.0 813 8/8/2019
2.10.2 1,026 1/18/2019
2.9.2 943 12/5/2018
2.7.1 962 9/28/2018
2.5.2 1,075 9/4/2018
2.2.0 947 6/13/2018
2.1.0 1,150 12/17/2017