Inferno 1.6.4

Install-Package Inferno -Version 1.6.4
dotnet add package Inferno --version 1.6.4
<PackageReference Include="Inferno" Version="1.6.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Inferno --version 1.6.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Inferno, 1.6.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Inferno as a Cake Addin
#addin nuget:?package=Inferno&version=1.6.4

// Install Inferno as a Cake Tool
#tool nuget:?package=Inferno&version=1.6.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Modern, free, open-source, professionally audited .NET crypto library.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Inferno:

Package Downloads
ComplyCube

The official async .NET library for integrating with the ComplyCube API.

H.Formatters.Inferno

This package adds InfernoFormatter(based on Inferno). It allows encrypt your messages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.6.4 35,452 4/12/2021
1.6.3 17,370 11/26/2020
1.6.2 27,414 3/9/2020
1.6.0.1 3,208 2/19/2020
1.6.0 19,017 1/8/2020
1.5.3 92,813 2/15/2019
1.5.2 18,790 11/13/2018
1.5.1 85,314 6/12/2018
1.4.0 45,309 10/5/2016
1.3.0 9,461 6/24/2016
1.2.1 1,025 6/9/2016
1.2.0 1,108 4/28/2016
1.1.0 2,321 10/13/2015
1.0.0 4,127 7/13/2015

[feature]: CryptoRandom now works on non-Windows systems.
[feature]: CryptoRandom.NextBytes(Span<byte>) is supported on .NET Core, .NET 5+.
[bugfix]: CryptoRandom.Next() and NextLong() enforce *exclusive* upper-bound.