ITLibrium.BDD 1.2.0

Install-Package ITLibrium.BDD -Version 1.2.0
dotnet add package ITLibrium.BDD --version 1.2.0
<PackageReference Include="ITLibrium.BDD" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ITLibrium.BDD --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ITLibrium.BDD, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ITLibrium.BDD as a Cake Addin
#addin nuget:?package=ITLibrium.BDD&version=1.2.0

// Install ITLibrium.BDD as a Cake Tool
#tool nuget:?package=ITLibrium.BDD&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Simple BDD syntax for writing domain model tests

NuGet packages (2)

Showing the top 2 NuGet packages that depend on ITLibrium.BDD:

Package Downloads
ITLibrium.BDD.FluentAssertions

FluentAssertions extensions for ITLibrium.Bdd

ITLibrium.BDD.Shouldly

Shouldly extensions for ITLibrium.Bdd

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0 2,042 7/17/2018
1.1.2 548 4/12/2018
1.1.1 550 4/12/2018
1.1.0 652 11/27/2017
1.0.0 725 8/31/2017

New syntax for defining scenario context