Hl7.Fhir.Validation.Legacy.R5 5.0.0-beta2

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
This is a prerelease version of Hl7.Fhir.Validation.Legacy.R5.
There is a newer version of this package available.
See the version list below for details.
dotnet add package Hl7.Fhir.Validation.Legacy.R5 --version 5.0.0-beta2
NuGet\Install-Package Hl7.Fhir.Validation.Legacy.R5 -Version 5.0.0-beta2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Hl7.Fhir.Validation.Legacy.R5" Version="5.0.0-beta2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Hl7.Fhir.Validation.Legacy.R5 --version 5.0.0-beta2
#r "nuget: Hl7.Fhir.Validation.Legacy.R5, 5.0.0-beta2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Hl7.Fhir.Validation.Legacy.R5 as a Cake Addin
#addin nuget:?package=Hl7.Fhir.Validation.Legacy.R5&version=5.0.0-beta2&prerelease

// Install Hl7.Fhir.Validation.Legacy.R5 as a Cake Tool
#tool nuget:?package=Hl7.Fhir.Validation.Legacy.R5&version=5.0.0-beta2&prerelease

Build Status

Introduction

In the latest release of the Firely .NET SDK (version 5.0), we have removed the FHIR profile validator (Hl7.Fhir.Validation.Validator). While we are working on a new and faster validator, we have kept the old validator in the SDK for backwards compatibility. This means that if you are using the new SDK version 5.0 and want to avoid potential regression, you can use the following packages.:

Support

We will not longer support this validator.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 was computed. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Hl7.Fhir.Validation.Legacy.R5:

Package Downloads
brianpos.Fhir.R5.DemoFileSystemFhirServer

Demonstration implementation of a FHIR R4 Facade using the file system as a super simple storage provider

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.8.1 95 5/2/2024
5.8.0 86 4/29/2024
5.7.0 93 4/29/2024
5.6.0 2,093 2/16/2024
5.5.1 539 1/16/2024
5.3.0 1,914 8/7/2023
5.1.0 1,167 4/28/2023
5.0.0 1,311 2/17/2023
5.0.0-beta3 334 2/1/2023
5.0.0-beta2 209 1/19/2023
5.0.0-beta1 159 12/21/2022