Fonlow.WebApiClientGenCore.NG2 1.2.0

.NET Core 3.1
There is a newer version of this package available.
See the version list below for details.
Install-Package Fonlow.WebApiClientGenCore.NG2 -Version 1.2.0
dotnet add package Fonlow.WebApiClientGenCore.NG2 --version 1.2.0
<PackageReference Include="Fonlow.WebApiClientGenCore.NG2" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fonlow.WebApiClientGenCore.NG2 --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Fonlow.WebApiClientGenCore.NG2, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fonlow.WebApiClientGenCore.NG2 as a Cake Addin
#addin nuget:?package=Fonlow.WebApiClientGenCore.NG2&version=1.2.0

// Install Fonlow.WebApiClientGenCore.NG2 as a Cake Tool
#tool nuget:?package=Fonlow.WebApiClientGenCore.NG2&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Plugin for WebApiClientGen 3.0+ to generate client API codes with Angular 6+.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0 82 2/5/2022
2.0.0 179 2/12/2021
1.3.0 275 8/5/2020
1.2.1 304 6/7/2020
1.2.0 256 4/16/2020
1.1.1 272 3/9/2020
1.1.0 311 2/16/2020
1.0.0 317 11/11/2019

* Enum in HTTP query
* Array of primitive types and enum in HTTP query