FluentSecurity 2.0.0-beta2

Fluent security configuration for ASP.NET MVC

This is a prerelease version of FluentSecurity.
There is a newer version of this package available.
See the version list below for details.
Install-Package FluentSecurity -Version 2.0.0-beta2
dotnet add package FluentSecurity --version 2.0.0-beta2
<PackageReference Include="FluentSecurity" Version="2.0.0-beta2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentSecurity --version 2.0.0-beta2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on FluentSecurity:

Package Downloads
FluentSecurity.TestHelper
Test helpers for FluentSecurity
FluentSecurity.Glimpse
Glimpse plugin for Fluent Security.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.1.0 86,877 12/17/2013
2.0.0 2,522 10/24/2013
2.0.0-beta2 3,373 4/17/2013
2.0.0-beta1 720 4/15/2013
2.0.0-alpha4 1,772 12/5/2012
2.0.0-alpha3 1,079 10/27/2012
2.0.0-alpha2 723 10/21/2012
2.0.0-alpha1 1,426 5/2/2012
1.4.0 20,902 12/2/2011
1.3.0 1,069 11/9/2011
1.2.0 1,106 8/22/2011
1.1.0 1,256 7/4/2011
1.0.0 1,104 6/19/2011
0.9.4 1,063 6/6/2011
0.9.3 1,078 5/25/2011
0.9.2 1,099 5/22/2011