FSharp.Plotly 1.1.21

A F# interactive charting library using plotly.js

Install-Package FSharp.Plotly -Version 1.1.21
dotnet add package FSharp.Plotly --version 1.1.21
<PackageReference Include="FSharp.Plotly" Version="1.1.21" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.Plotly --version 1.1.21
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Support .net framework 4.7
Minor improvments
Fixed reference to NewtonSoft.Json

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.21 1,787 8/16/2018
1.1.1 329 7/3/2018
1.1.0 416 1/31/2018
1.0.4 295 10/17/2017
1.0.3 304 9/6/2017
1.0.2 439 9/12/2016
1.0.1 363 7/5/2016
0.6.1-beta 289 7/1/2016
0.6.0-beta 294 6/29/2016