ExtenFlow.Messages.Abstractions 0.1.3

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package ExtenFlow.Messages.Abstractions -Version 0.1.3
dotnet add package ExtenFlow.Messages.Abstractions --version 0.1.3
<PackageReference Include="ExtenFlow.Messages.Abstractions" Version="0.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ExtenFlow.Messages.Abstractions --version 0.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ExtenFlow.Messages.Abstractions, 0.1.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ExtenFlow.Messages.Abstractions as a Cake Addin
#addin nuget:?package=ExtenFlow.Messages.Abstractions&version=0.1.3

// Install ExtenFlow.Messages.Abstractions as a Cake Tool
#tool nuget:?package=ExtenFlow.Messages.Abstractions&version=0.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package contains the reference assemblies for developing CQRS applications using ExtenFlow.

  • .NETCoreApp 3.1

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ExtenFlow.Messages.Abstractions:

Package Downloads
ExtenFlow.Security.Users.Abstractions

This package contains the reference assemblies for using Dapr users.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.4-preview1600 325 3/27/2020
0.1.3 384 3/26/2020