DiscordSharp 0.4.1.11-alpha

An unofficial wrapper/API for Discord written in C# for .Net platforms. Requires .Net 4.5.1 or higher.

This is a prerelease version of DiscordSharp.
There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package DiscordSharp -Version 0.4.1.11-alpha
dotnet add package DiscordSharp --version 0.4.1.11-alpha
<PackageReference Include="DiscordSharp" Version="0.4.1.11-alpha">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add DiscordSharp --version 0.4.1.11-alpha
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.6.2-rc1 2,251 4/15/2016
0.6.0.7-rc1 609 3/26/2016
0.6.0.4-alpha 435 3/19/2016
0.6.0.1-alpha 423 3/11/2016
0.6.0-alpha 410 3/11/2016
0.5.3.4-alpha 468 2/24/2016
0.5.3.3-alpha 378 2/22/2016
0.5.3.2-alpha 385 2/21/2016
0.5.3.1-alpha 393 2/21/2016
0.5.3-alpha 407 2/20/2016
0.5.1.2-alpha 458 1/25/2016
0.5.1.1-alpha 331 1/25/2016
0.5.1-alpha 400 1/23/2016
0.5.0.1-alpha 380 1/16/2016
0.5.0-alpha 429 1/6/2016
0.4.3.3-alpha 416 12/31/2015
0.4.3.1-alpha 403 12/30/2015
0.4.3-alpha 372 12/30/2015
0.4.2.2-alpha 370 12/29/2015
0.4.2.1-alpha 370 12/29/2015
0.4.2-alpha 368 12/29/2015
0.4.1.11-alpha 428 12/24/2015
0.4.1.10-alpha 375 12/23/2015
0.4.1.9-alpha 522 12/23/2015
Show less