Cauca.RabbitMqCore 1.2.0

Install-Package Cauca.RabbitMqCore -Version 1.2.0
dotnet add package Cauca.RabbitMqCore --version 1.2.0
<PackageReference Include="Cauca.RabbitMqCore" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cauca.RabbitMqCore --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Cauca.RabbitMqCore, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cauca.RabbitMqCore as a Cake Addin
#addin nuget:?package=Cauca.RabbitMqCore&version=1.2.0

// Install Cauca.RabbitMqCore as a Cake Tool
#tool nuget:?package=Cauca.RabbitMqCore&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Consumer and publisher helper for RabbitMq.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Cauca.RabbitMqCore:

Package Downloads
Cause.Logging

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0 4,837 11/24/2021
1.2.0-beta1 4,445 11/24/2021
1.0.1 4,079 3/17/2020
1.0.1-beta2 222 7/13/2020
1.0.1-beta1 352 6/9/2020
1.0.0 388 2/27/2020