CG.Linq 2022.1.1

dotnet add package CG.Linq --version 2022.1.1
NuGet\Install-Package CG.Linq -Version 2022.1.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="CG.Linq" Version="2022.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CG.Linq --version 2022.1.1
#r "nuget: CG.Linq, 2022.1.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install CG.Linq as a Cake Addin
#addin nuget:?package=CG.Linq&version=2022.1.1

// Install CG.Linq as a Cake Tool
#tool nuget:?package=CG.Linq&version=2022.1.1

This package contains LINQ extensions used by other CodeGator packages.

Platforms supported:
   .NET 6.x or above

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on CG.Linq:

Package Downloads
CG.Linq.EFCore

This package contains Entity Framework Core extensions used by other CodeGator packages. Platforms supported: .NET 6.x or above

CG.Linq.MongoDb

This package contains MongoDb extensions used by other CodeGator packages. Platforms supported: .NET 6.x or above

CG.Sequences

This package contains abstractions for numeric sequences. Platforms supported: .NET 6.x or above

CG.Linq.CosmoDb

This package contains CosmoDb extensions used by other CodeGator packages. Platforms supported: .NET 6.x or above

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2022.1.1 4,111 11/24/2021
2021.3.2 1,715 9/20/2021
2021.3.1 1,878 7/12/2021
2021.2.20 1,755 6/26/2021
2021.2.19 1,881 6/14/2021
2021.2.18 1,838 6/8/2021
2021.2.17 1,370 6/8/2021
2021.2.16 883 6/8/2021
2021.2.15 883 6/7/2021
2021.2.14 954 6/7/2021
2021.2.13 943 6/7/2021
2021.2.12 1,391 5/31/2021
2021.2.8 961 5/26/2021
2021.2.7 498 5/26/2021
2021.2.6 1,863 4/17/2021
2021.2.5 1,991 4/13/2021
2021.2.3 1,448 4/11/2021
2021.2.2 1,748 4/10/2021
2021.2.1 1,743 4/9/2021
2021.1.8 2,433 1/16/2021
2021.1.7 942 1/3/2021
2021.1.5 4,153 12/31/2020
2021.1.4 485 12/31/2020
2021.1.3 981 12/27/2020
2021.1.2 3,953 12/24/2020
2021.1.1 1,836 12/21/2020
2020.5.9 1,960 12/13/2020
2020.5.8 899 12/2/2020
2020.5.7 4,303 12/1/2020
2020.5.6 505 12/1/2020
2020.5.5 934 12/1/2020
2020.4.3 713 6/28/2020
2020.4.2 751 5/31/2020
2020.3.5 1,063 4/18/2020