Brotli.NET 1.0.19

The .NET implement of the Brotli algothrim which is supported in Chrome,Firefox and latest Edge. Use the Brotli.BrotliStream class to compress/decompress the data.

There is a newer version of this package available.
See the version list below for details.
Install-Package Brotli.NET -Version 1.0.19
dotnet add package Brotli.NET --version 1.0.19
<PackageReference Include="Brotli.NET" Version="1.0.19" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Brotli.NET --version 1.0.19
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Support .NET 2.0 and NET 4.0

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.0.4.2 4,663 3/4/2019
2.0.4 137 3/3/2019
2.0.3.2 96 3/3/2019
2.0.3.1 91 3/2/2019
2.0.3 102 3/2/2019
2.0.2 536 2/22/2019
2.0.0 191 2/21/2019
1.0.19 79,014 7/16/2017
1.0.17 2,278 3/23/2017
1.0.12 399 3/15/2017
1.0.11 1,305 12/30/2016
1.0.10 368 12/30/2016
1.0.9 378 12/30/2016
1.0.8 823 10/25/2016
1.0.7 367 10/25/2016
1.0.6 381 10/25/2016
1.0.5 393 10/24/2016
1.0.4 460 10/24/2016
1.0.3 452 10/24/2016
Show less