Breeze.Angular.Directives 1.3.2

Get AngularJS directives and related assets to support your Breeze+Angular applications. Most prominent is the zValidate directive that exposes entity validation errors to the UI and displays a required indicator next to input controls bound to a property with a "required" validator.

There is a newer version of this package available.
See the version list below for details.
Install-Package Breeze.Angular.Directives -Version 1.3.2
dotnet add package Breeze.Angular.Directives --version 1.3.2
<PackageReference Include="Breeze.Angular.Directives" Version="1.3.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Breeze.Angular.Directives --version 1.3.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.3.10 61,052 4/10/2015
1.3.9 14,844 9/22/2014
1.3.8 19,083 9/3/2014
1.3.7 16,827 7/16/2014
1.3.6 10,922 4/18/2014
1.3.5 2,896 3/14/2014
1.3.4 4,034 2/22/2014
1.3.3 1,805 2/5/2014
1.3.2 11,358 12/6/2013
1.3.1 622 12/2/2013
Show less