Bootbox.JS 5.2.0

Wrappers for JavaScript alert(), confirm() and other flexible dialogs using Twitter's bootstrap framework.

Bootbox.js requires jQuery 1.12.4 or greater, and Bootstrap 3.3.7 or greater.

Some options require Bootstrap 4.

Install-Package Bootbox.JS -Version 5.2.0
dotnet add package Bootbox.JS --version 5.2.0
<PackageReference Include="Bootbox.JS" Version="5.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Bootbox.JS --version 5.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This package omits the Bootstrap package dependency to allow for custom Bootstrap builds.

Showing the top 1 GitHub repositories that depend on Bootbox.JS:

Repository Stars
YAFNET/YAFNET
🌐 YAF.NET - C# ASP.NET Forum

Version History

Version Downloads Last updated
5.2.0 328 8/2/2019
5.0.1 2,913 2/27/2019
5.0.0 145 2/27/2019
5.0.0-beta 1,878 4/16/2018
4.4.1 33,245 8/15/2017
4.4.0 94,580 4/3/2015