Blockcore.Persistence.LevelDb 1.1.40

dotnet add package Blockcore.Persistence.LevelDb --version 1.1.40
NuGet\Install-Package Blockcore.Persistence.LevelDb -Version 1.1.40
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Blockcore.Persistence.LevelDb" Version="1.1.40" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Blockcore.Persistence.LevelDb --version 1.1.40
#r "nuget: Blockcore.Persistence.LevelDb, 1.1.40"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Blockcore.Persistence.LevelDb as a Cake Addin
#addin nuget:?package=Blockcore.Persistence.LevelDb&version=1.1.40

// Install Blockcore.Persistence.LevelDb as a Cake Tool
#tool nuget:?package=Blockcore.Persistence.LevelDb&version=1.1.40

LevelDb persistence common classes

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Blockcore.Persistence.LevelDb:

Package Downloads
Blockcore.Features.Base.Persistence.LevelDb

LevelDb persistence for Blockcore Base feature

Blockcore.Features.Consensus.Persistence.LevelDb

LevelDb persistence for Blockcore Consensus feature

Blockcore.Features.BlockStore.Persistence.LevelDb

LevelDb persistence for Blockcore BlockStore feature

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.40 426 5/15/2023
1.1.39 378 4/16/2023
1.1.38 658 2/2/2023
1.1.37 1,122 10/24/2022
1.1.36 1,151 9/29/2022
1.1.35 1,229 8/26/2022
1.1.34 1,330 6/12/2022
1.1.33 1,340 5/18/2022
1.1.32 1,310 5/13/2022
1.1.31 1,305 5/10/2022
1.1.30 1,511 2/6/2022
1.1.29 1,379 1/30/2022
1.1.28 1,281 1/14/2022
1.1.27 1,248 1/12/2022
1.1.26 1,243 1/10/2022
1.0.25 1,152 1/3/2022
1.0.24 1,507 11/21/2021
1.0.23 1,452 10/5/2021
1.0.22 1,217 7/5/2021
1.0.21 1,374 4/24/2021
1.0.20 1,459 3/9/2021
1.0.19 1,364 3/9/2021
1.0.17 1,653 2/1/2021
1.0.16 2,424 12/22/2020