Autofac.Framework.DependencyInjection 4.0.0-beta8-157

Please use Autofac.Extensions.DependencyInjection. This package is obsolete.

This is a prerelease version of Autofac.Framework.DependencyInjection.
Install-Package Autofac.Framework.DependencyInjection -Version 4.0.0-beta8-157
dotnet add package Autofac.Framework.DependencyInjection --version 4.0.0-beta8-157
<PackageReference Include="Autofac.Framework.DependencyInjection" Version="4.0.0-beta8-157" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Autofac.Framework.DependencyInjection --version 4.0.0-beta8-157
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.0.0-beta8-157 3,866 10/16/2015
4.0.0-beta7-130 1,661 9/4/2015
4.0.0-beta6-110 6,537 8/5/2015
4.0.0-beta5-90 1,799 7/21/2015