8,973 packages returned for Tags:"entity-framework-core-repository-pattern"

Contains classes and methods that facilitate geography and geometry spatial operations. Targets .NET Platform Standard 1.1. OData .NET library is open source at http://github.com/OData/odata.net. Documentation for the library can be found at https://odata.github.io/odata.net.
EF+ Full Version | C# Entity Framework Utilities (Bulk Operations | Batch Delete | Batch Update | Query Cache | Query Filter | Query Future | Query Include | Audit) **IMPORTANT** - For EF Core 3.x, use the latest EF Plus v3.x version - For EF Core 2.x, use the latest EF Plus v2.x version
Classes to represent, construct, parse, serialize and validate entity data models. Supports OData v4. Targets .NET Platform Standard 1.1. OData .NET library is open source at http://github.com/OData/odata.net. Documentation for the library can be found at https://odata.github.io/odata.net.
Classes to serialize, deserialize and validate OData JSON payloads. Supports OData v4. Enables construction of OData services and clients. Targets .NET Platform Standard 1.1. OData .NET library is open source at http://github.com/OData/odata.net. Documentation for the library can be found at... More information
Entity Framework Core Tools for the .NET Command-Line Interface. Enables these commonly used dotnet-ef commands: dotnet ef migrations add dotnet ef migrations list dotnet ef migrations script dotnet ef dbcontext info dotnet ef dbcontext scaffold dotnet ef database drop dotnet ef database update
Entity Framework Extensions extends your DbContext with high-performance bulk operations: BulkSaveChanges, BulkInsert, BulkUpdate, BulkDelete, BulkMerge, and more. **IMPORTANT** - For EF Core 3.x, use the latest EF Extensions v3.x version - For EF Core 2.x, use the latest EF Extensions v2.x... More information
NUnit features a fluent assert syntax, parameterized, generic and theory tests and is user-extensible. This package includes the NUnit 3 framework assembly, which is referenced by your tests. You will need to install version 3 of the nunit3-console program or a third-party runner that supports... More information